Si tiene un teléfono inteligente Android con un sistema operativo entre el 5.0 y el 7.0, tenemos una mala noticia para usted: podría ser espiado.

Quienes tengan las ediciones 5.0 Lollipop, 6.0 Marshmallow o 7.0 Nougat en sus teléfonos inteligentes, podrían quedar expuestos a un fallo de seguridad que permite a ciberatacantes hacer capturas de audio y de imagen sin su permiso de forma remota, informa la página Alfabeta Juega.

Según la página Checkpoint, un 77,5% de los terminales con este sistema operativo presentan este error.

Por ahora, Google ha lanzado la versión 8.0 de Android Oreo para solucionar este problema.

Al parecer, el atacante podría aprovecharse del servicio MediaProjection de Android mediante una táctica de pantalla falsa para engañar al usuario y que este apruebe una herramienta para grabar audio o hacer pantallazos, recoge Excelsior.

Una vez realizado dicho ataque, en la barra de notificación aparecería una alerta de la actividad de grabación, pero es probable que la mayoría de usuarios no la consideren peligrosa.